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KURZWEIL OVERVIEW 
  

Allows users to scan material and see it on computer screen as it is read aloud   
Provides auditory access to print for students with reading difficulty  
 
HELPFUL FOR DIFFERENT LEARNING STYLES   
Scanning & reading  

 Visual verbal  

 Auditory  
Highlighting  

 Visual nonverbal  

 Kinesthetic  
 
HELPS WITH RETENTION 
• Provides information through two channels   
• In general, we retain approximately:  

 20% of material through auditory channel alone  

 30% of material through visual channel alone  

 50% of material through both auditory & visual channels combined  
 
PROVIDES STUDY SKILLS FEATURES 

 Reads Microsoft Word documents & Internet aloud  

 Ability to read web pages depends on how they were created  
 
A FEW GENERAL TIPS 

 If you highlight your text, use yellow, green, or blue markers    

 Orange or pink highlighting will mask scanned text.  

 If you underline, do not let lines cross over text.  

 Students often prefer using their own headphones in mainstream settings.   
Purchase headphones with volume control on the cord.  

 

TO LAUNCH PROGRAM 

 On the desktop, double click the icon on the QuickStart Bar <OR> 

 On the desktop, double click the Kurzweil icon <OR> 

 Click the Windows button > Programs >Kurzweil Educational Systems > Kurzweil 3000 
 Username (yourfirstinitial)(lastname)2011  example: acopeland2011 
 Password: mpc123  
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MAIN TOOLBAR 
 
 
 
 
READING CONTROLS 
To start reading - two methods:  
1. Click Read / Pause button on toolbar, <OR>  Keyboard:  F3  
2. Clicking Audible turns on Silent Reading 
 

MAIN TOOLBAR: REFERENCES 
 
DICTIONARY CHOICES   

1. Translate  
2. Picture  
3. Definition  
4. Synonym  
5. Pronounce 
6. Syllables 
7. Spell  

 • Kurzweil 3000 offers access to 12 dictionaries, some of which translate between languages
 (Example: English → German).   
• The default dictionary is: American Heritage - Fourth Edition   
• To change dictionary:    
 Reference menu > Select Dictionary  
 
TRANSLATION 
1. Click the word you want (or position caret in 
front of it)  
2. Click Translate on toolbar  
3. Choose appropriate language in the To: drop 
down 
4.Click Translate to have text converted to 
language chosen 
5. Click Read to hear the translated text 
6. Click Close button (X) when finished  
7. Option: Text can be typed into the From: dialog box to be translated. It can be a word , phrase, or a 
block of text.  
 
PICTURE 
1. Click the word you want and click Picture on toolbar 
2. A picture of the word will display (Note: This feature only works rarely. We do not recommend.) 
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DEFINITION    
1. Click the word you want (or position 
caret in front of it)  
2. Click Definition on toolbar <OR> 
Keyboard:  <Ctrl> + D  
3. Click Read to hear definition  
4. Click Close button (X) when finished  
5. Option: Click a word in the definition & 
get a definition of that word  
 

 

SYNONYM  
1. Click the word you want (not all words will have 
synonyms)  
2. Click Synonym on toolbar <OR>  
Keyboard: <Ctrl> + Q   
3. Click Read to hear synonyms  
4. Click Close button (X) when finished  
 

SYLLABLES  
1. Click the word you want  
2. Click Syllables on toolbar <OR> Keyboard:  <Ctrl> + Y  
3. Kurzweil will read word by syllable  
4. Click Pronounce to hear word again  
5. Click Done when finished  
 

SYLLABLES  
1. Click the word you want  
2. Click Syllables on toolbar <OR> Keyboard:  <Ctrl> + Y  
3. Kurzweil will read word by syllable  
4. Click Pronounce to hear word again  
5. Click Done when finished  
 
 
 
SPELL  
1. Click the word you want  
2. Click Spell on toolbar, <OR> Keyboard:  <Ctrl> + L  
3. Kurzweil will say the word, and spell it aloud while 
displaying each letter as it is spoken,  
4. Then say the word again  
5. Click Spell to hear word spelled again  
6. Click Done when finished  
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TO LOOK UP YOUR OWN WORD 
1. Reference menu > Look Up Word I 
Type  
2. Type word & click Definition, 
Synonyms, Syllables, Picture, (or Human 
Pronunciation)  
3. Click Read   
4. Click lower Close button (X) when 
finished  
 
 
 

MAIN TOOLBAR: READING THE WEB  
 

NOTE: Depending on how they are created, some web pages cannot be read by the Kurzweil 3000  
 
TO READ THE WEB  
1. Click the Web button on the main toolbar 
2. Launches Mozilla Firefox, and Puts Kurzweil toolbar near top of screen  
3. NOTES: You may need to click Reload button (or press the F5 function key) as needed. Internet 
Explorer will work with Read the Web but prone to error 
 
OPTIONS  
1. Read/Pause 
2. Previous/Next  
3. Definition  
4. Syllables  
 

USER PREFERRED SETTINGS    
1. Read Mode     
2. Read By    
3. WPM (Words Per Minute) 
 

DEFINITION  
1. Click the word you want (to put caret on it)  
2. Click Definition on Kurzweil toolbar   
3. Click Read on toolbar  
4. Click Close button (X) when finished  
 
SYLLABLES  
1. Click the word you want (to put caret on it)  
2. Click Syllables on Kurzweil toolbar  
3. Kurzweil will say the word, breaking it down into syllables   
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MAIN TOOLBAR: ASSIGNMENTS  
 
CURRENT ASSIGNMENTS 
 
When My Assignment List opens, the Current Assignments is the default view. 
Click on the assignment you wish to view and click the View Assignment button 

 
PAST ASSIGNMENT 
 
In the Current Assignment dialog, click the Past Assignment tab. 

 
1. The table lists the Class, Assignment from that class, the dated of last change in status (this could 
be because the teacher looked at your assignment, rejected or accepted the assignment. 
2. To open an assignment, double-click on the assignment name, or select it from the list and click the 
View Assignment button along the bottom of the dialog. 
3. To see teacher comments, select the hand icon, then click the Teacher Comments button along the 
bottom of the dialog. 
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ASSIGNMENT PALETTE 
When there are assignment documents associated with the assignment, the Assignment Palette 
appears. 
1. Open Assignment documents. 
2. Important!! Open Response document. An assignment may have 
one or more documents that the Teacher wants you to read or respond to by answering questions or 
by providing a written response, such as an essay. If a document requires input, it is called a 
"Response" document. 
 
OPEN AN ASSIGNMENT DOCUMENT: 
1. Click the Open Assignment Document button in the palette. Click the List arrow to see the list of 
documents in the assignment. 
2. Or if you are in the View Assignment dialog and the assignment includes document(s) for 
reading or for responding to, the document names appear in the document list.  
3. A star next to the name indicates the document needs a response. Double-click the 
document name to open the document, or select the document and click Go. 
 
OPEN RESPONSE DOCUMENT  
1. Or if you are in the View Assignment dialog and there is a star next to a document name in 
the document list, indicating that the document needs a response.  
2. Double-click the document name to open the document, or select the document and click 
Go. 
 
SAVE IN PROGRESS  
1. Saving your document as you work is always a good idea. 
2. The Assignment Save in Progress is different from the regular Kurzweil 3000 document 
Save because it saves the assignment document to the Assignment system so that the 
teacher can track where you are in the process and offer help if you need it. 
3. Save in Progress saves the assignment document but does not close it. 
The first time you save the document, the document title changes to My Response. 
 
CLOSE MY WORK  
1. This saves the assignment document to the Assignment system and closes the document. 
2. Use this command when you are finished for the session or for the day. When you are 
ready to return to the document, use the Open Assignment button. 
 
SUBMIT  
1. This saves the document to the Assignment system and lets your teacher review, score and 
accept it. 
2. Once your assignment document has been accepted by the teacher, it will appear in the 
Past Assignments view. 
 
TO SEE AN ACCEPTED PAST ASSIGNMENT 
1. Click the Assignment button to open the Assignment List dialog, then click Past 
Assignments. 
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READING TOOLBAR  
  
 
 

VOICES   
Can vary by computer but can include:  
         

VW Kate Nanny Gramps Nicky Shelley Grandma  

VW Paul Jane Nanny Justin Reed Microsoft Anna 
 

READING OPTIONS 
  
READ MODE    
1. Continuous: Starts at beginning and reads to final page (Default)  
2. Self-paced: Reads one unit before stopping – Example: paragraph  
3. Word by word:  Reads one word, then stops  
 
READING UNIT  
1. Word  
2. Phrase  
3. Line  
4. Sentence (Default)  
5. Paragraph  
6. Heading (Consider this to preview a chapter by hearing headings)  
7. Highlight (Reads only the text you have highlighted)  
 
WPM  
1. Sets reading speed; click up/down arrow to adjust  
2. Range:  35 - 600 WPM  
 
ZOOM 
1. Sets magnification level; click up/down arrow to adjust  
2. Range:  25 - 2000%  
  
IMPORTANT 
SETTING ZOOM LEVEL FOR THE ENTIRE DOCUMENT 
1. Tools > Options > General > Put desired percentage in the My Zoom Value drop down 
2. Tools > Options > Image > Put My Zoom in the Default Fit drop down 
3. Click OK  
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PAGE NAVIGATION 
1. First page (of entire document) 
2. Previous 
3. Next 
4. Current page number (you can enter a page number and press Enter to jump to that page) 
5. Last Page (of entire document) 
 

PAGE THUMBNAIL 
1. To move around a page that is zoomed in 
 
THUMBNAIL VIEW OF DOCUMENT 
1. To see a thumbnail view of the entire document – if you are searching for a particular page/picture 
 

READING: ADVANCED TOOLS  
 

TO CHANGE PRONUNCIATION  
 

This option lets you change the way 
Kurzweil pronounces a word.  
1. Select the word you want to change   
2. Go to Tools menu > Pronunciations or 
Ctrl + F7 
3. The selected word appears in Word or 
Phrase to be Spoken box  
4. In Pronunciation box, type the way 
you think word should be pronounced  
5. Checkmark Case Sensitive if you want 
the change to apply only to word when it is capitalized or lower case  
6. Click Test to hear the original and new pronunciation:  
“(Original word)” will be pronounced “(New version)”  
7. If pronunciation is ok, click OK  
If pronunciation is not ok:  
Type another version in Pronunciation box  
Then repeat Steps 5, 6, and 7  
 

TO MAGNIFY SPOKEN WORD  
This option puts a window on screen that magnifies each word individually (or several words) as it is 
spoken. More effective at slower reading speeds.  
1. Go to View menu > Magnify Spoken Word or Ctrl + K 
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ADJUSTING THE MAGNIFY SPOKEN WORD WINDOW  
1. Window can be adjusted to display several words   
2. Use slider bar on right  
3. Range: 1-15 words (see examples above)  
4. Window can be resized by clicking & dragging its edge  
5. Window can be moved by dragging its title bar  
  
MAGNIFIER OPTIONS  
1. Tools menu > Options  
2. Magnifier in Side Menu  
3. Adjust text color, background color, or font & click OK  
 

READING: FOREIGN LANGUAGES 
 
TO CHOOSE READING LANGUAGE  
1. Tools > Options > Reading  
2. Click Reading in Side 
Menu  
3. Click Language 
drop-down menu & select 
the language you want  
Options:    

 English (Default)   

 Spanish  

 French  

 German  

 Italian  

 Portuguese  

 Finnish  
 
TO CHOOSE SPEAKER  
1. Choose Speaker:   

 The specific list of 
speakers will depend on the language you have selected  

 Example:  For Spanish, speakers include Carlos, Pilar, Abuelo, Abuela, and others  
2. Click Test Speech to hear sample (spoken in that language)   
3. Voice speed is also adjustable at this window 
4. Click OK when finished  
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READING: ADJUSTING COLORS AND CARET  
 
TO ADJUST COLORS  
1. Tools menu > Options > Image <OR> Keyboard: <Ctrl> + F1  
2. Click Image in Side Menu  
3. Reading Color: In Colors section, select Reading option:  

 Green on Yellow (Default)  

 Green on Cyan  

 Blue on Magenta  

 Red on Magenta  
4. Selection Color:  

 Affects color of word you 
select (Example: for 
definition)  

 Click Selection drop-down 
menu and select a color from 
list  

5. Background Color:  Changes 
color of background for scanned 
text  

 White (Default)  

 Rose  

 Peach  

 Sky  

 Gray  

 Slate  

 Granite  
6. Caret Color: (Caret = cursor)  

  Click Caret drop-down menu and select a color from list  
8. Caret Width: (Caret = cursor)  

 Click in Caret Width area, then click & drag Slider to desired width  

 Range:  1 - 10  (Default = 3)  

 Recommended width: 5 – 6 for greater visibility  

 Keyboard: Use Left or Right arrow keys to adjust value  
9. Click Apply (or click OK if finished)  
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STUDY SKILLS TOOLBAR   
 

BACKGROUND  
• Lets you highlight text & distill out most important material. You can then print highlighted material 
as a study guide  
• Four highlight colors available  
• Use with Study Skills toolbar displayed on screen  
 

 
TO DISPLAY STUDY SKILLS TOOLBAR  
Click green bar on left end of toolbar  
<OR>  
1. Right-click any toolbar  
2. Highlight Study Skills in pop-up menu  
3. Click Large in submenu to put large-icon Study Skills toolbar on screen  
 
NOTES ABOUT HIGHLIGHTING 
1. If you highlight your text, use yellow, green, or blue markers.    
2. Orange or pink highlighting will mask scanned text.  
3. BEFORE highlighting, if you plan to indent highlighted text to show levels of importance: decide 
which colors you plan to use for which purpose, and change indent values (see example, page 16?)  
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STUDY SKILLS: HIGHLIGHTING EXAMPLE 
 
ORIGINAL TEXT1 

 
Highlighted: Yellow for main idea, Green – supporting details, Blue - vocabulary 
  
Central to spatial intelligence are the capacities to perceive the visual world accurately, to perform 
transformations and modifications upon one’s initial perceptions, and to be able to re-create aspects 
of one’s visual experience.  One can be asked to produce forms or simply manipulate those that 
have been provided.   Even as musical intelligence consists of rhythmic and pitch abilities which are 
sometimes dissociated from one another, and as linguistic intelligence consists of syntactic and 
pragmatic capacities which may also become uncoupled, so, too, spatial intelligence emerges as an 
amalgam of abilities.    
 
 
EXAMPLE:  Setting up indent (see above paragraph)  
 

 
 
 
 
 
 
 
 
 
 

 
EXAMPLE: Highlighted text with indent  
  
(Main idea)  
Central to spatial intelligence are the capacities to perceive the visual world accurately, to perform 
transformations and modifications upon one’s initial perceptions, and to be able to re-create aspects 
of one’s visual experience.  
  

(Supporting details)  
Produce forms or simply manipulate those that have been provided  
Spatial intelligence emerges as an amalgam of abilities   

  
 (Vocabulary)  
 dissociated  
 pragmatic  

  
1 H. Gardner, Frames of Mind.  New York: Basic Books, 1983.  

Content  
  

Color  Indent amount  

Main idea  
  

Yellow  No indent  

Supporting details  
  

Green  1.0”  

Vocabulary  
  

Blue 2.0”  
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TO INDENT HIGHLIGHTED TEXT (See example, p. 10)  
This feature indents highlighted text according to color  
Helps organize highlighted text in order of importance 
  
   
1. Tools menu > Options <OR> Keyboard: <Ctrl> + F1  
2. Click Highlighters in Side Menu > Extract Setup  
 
 
 
 
 
 
 
 
3. For each highlight color, click Indent text box, delete current 
value, & type the indent value you want for that color  
4. Click OK, then click OK in Highlighters dialog box  
 
 
 
 
 

 
 
TO HIGHLIGHT TEXT  
1. Click a Highlighter button on Study Skills toolbar:  
Yellow, Green, Cyan, or Magenta  
2. Mouse pointer becomes a highlighter pen   
3. Click and drag pen to highlight desired text  
4. To change colors, click another highlighter button  
5. To stop, click Highlighter button again  
 
TO ERASE HIGHLIGHTING  
1. Click Erase on Study Skills toolbar  
2. Click and drag pen over highlighted text to erase highlighting  
  
TO READ JUST HIGHLIGHTED TEXT  
1. Click Reading Unit box on Reading toolbar (Example: Sentence, Paragraph)  
2. Click Highlight  
3. Click to place caret at beginning of highlighted text  
4. Click Read  
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TO PRINT HIGHLIGHTED TEXT  
1. Click Print on Toolbar  
2. Click Highlighted Text (otherwise, will print entire page)  
NOTE:  Click Force Black and White if you don’t want your 
printout to have gray shading  
3. Click Print  
 
 
 
 
 
TO EXTRACT HIGHLIGHTED TEXT & SAVE AS SEPARATE DOCUMENT  
1. File menu > Extract Annotations  
2. In Extract dialog box, click Highlights   
3. Under Highlights, click to uncheck any highlight color 
you did not use (Example: Magenta)  
4. Click OK  
5. Result: Creates a new document that contains 
highlighted text  
Text is shown with original highlight colors  
 

 
 
 
 
 
 
TO SAVE EXTRACTED TEXT AS SEPARATE DOCUMENT  
1. Insert your flash drive or floppy disk  
2. Click Save on toolbar <OR> Keyboard: <Ctrl> + S  
In Save As dialog box:  
3. Click Save in box & click Removable Disk or 3½ 
Floppy (A:)   
4. Double-click File name box & type your file name 
(and extension)    
5. Click Save as type box & click MS Word    
6. Click Save  
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STUDY SKILLS: FOOTNOTES 
 

BACKGROUND  
Lets you attach footnotes to specific items in document  
Easier to use with Study Skills toolbar  
Enable Editing (in Edit menu) must be checked 
 
TO DISPLAY STUDY SKILLS TOOLBAR 
1. Click green bar on toolbar 
 

TO ADD NOTE   
1. Click the position caret where you want note 
attached  
2. Click Footnote on Study Skills toolbar, <OR> 
Keyboard: <Shift> + F5  
3. Result: Puts a Note anchor (number) at caret 
position. Displays area for you to write notes.  
 
 
 
 
TO HAVE NOTE READ ALOUD AS YOU TYPE  
1. Tools menu > Options <OR> Keyboard: <Ctrl> + F1  
2. Click General  
3. In Speak As Typing section, place checkmark next to 
what you want: Characters, Words, Sentences   
You can choose more than one (or none)  
4. Click OK  
 
 
TO CLOSE NOTE   
1. Click Close on Study Skills toolbar, <OR> Keyboard: <Shift> + F6  
 
TO VIEW AND READ NOTES  
1. Double-click the Note anchor (number) attached to a footnote  
2. Associated footnote will appear and will be read aloud  
3. When finished, click Close on Study Skills toolbar  
 
TO DELETE NOTES  
1. Click the Note anchor (number) attached to note you 
want to delete. This will turn the number red.    
2. Click Delete on Study Skills toolbar  
3. Do you want to permanently delete the selected footnote?  Click Yes  
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STUDY SKILLS: STICKY NOTES OR TEXT NOTES 
 
BACKGROUND  
 

A Sticky Note can have a colored background and/or colored text. It is opaque, covering the image. 
Sticky Notes serve as handy reminders. 
A Text Note has a transparent background and can have colored text. It is especially useful for forms 
fill in and filling in blanks on tests 
 
 
TO ADD STICKY NOTE OR TEXT NOTE   
1. Click either the Sticky Note or Text Note button  
2. Click on the location where you want to place the Sticky 
Note or Text Note 
3. A Sticky Note or Text Note is added at the point you click. 
4. Press the Enter key when you want to start a new line. 
5. When you are done typing, click outside the note 
6. The size of the Note can be changed by clicking and dragging 
the right side of the Note box 
7. The Note can be moved by clicking the top, bottom, or left 
side of the Note and dragging  
 
 
 
OTHER NOTE OPTIONS 
1. Right click on the Sticky Note or Text Note and choose Default Note 
Options  
2. OR From the Tools menu, select Note, then select Note Options. 
3. In the Default Note Options dialog box, make the desired changes. 
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STUDY SKILLS: BOOKMARKS 
 

TO ADD A BOOKMARK TO A DOCUMENT: 
1. Click in the place you want to add a 
bookmark, or select the text you want to 
use as the bookmark description. 
2. Click the Bookmarks button on the 
Study Skills toolbar. 
OR 
Open the Tools menu and select 
Bookmarks to display the Bookmarks 
dialog box. 
3.Type a description for the bookmark in 
the Description box, then click Add. 
4. If you have selected text, this text 
appears as the default description. You can 
edit or replace the description text. 
5. The Bookmarks dialog box closes. 
6. When you add a bookmark to an image document, a marker appears at the current location. When 
you add a bookmark to a text document, the text closest to the insertion point is underlined in red. 
 

STUDY SKILLS: VOICE NOTES 
 
1. Voice Notes can be added to either image or text documents. 
2. To hear a Voice Note, double-click its marker (speaker icon). 
3. You can record up to two minutes of sound.  
4. Each Voice Note has an anchor, and can be 
placed it anywhere in a document.  
5. When you add a Voice Note to an image, a 
marker appears at or near the position where you 
clicked in the document. 
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STUDY SKILLS: COLUMN NOTES 
 

COLUMN NOTES 
Based on the Cornell note taking system 
1. The first column is for “Main Ideas,” key words, or even questions for self-quizzing. 
2. The second column, is for the details that support a main idea. 
3. The third column, , is convenient for noting additional thoughts and ideas, or for source 
information that can be helpful in creating citations, references and bibliographies 

 
 
 
 
 
 
 
 
 
 
 
 

OPENING COLUMN NOTES 

1. In any open KES text or KES image document, click the Column Notes button or from the 
Tools menu, select Column Notes, then choose New Column Notes. 

EXTRACTING COLUMN NOTES TO OUTLINE 
1. From the File menu or the Column 
Notes Right Mouse Button menu, 
choose Extract Column Notes to 
Outline. 
2. The contents of the Column Notes 
file appear as follows in the Outline: 
   -Main Ideas/Column 1 appear as 
top-level topics. 
   -Supporting Details/Column 2 and Column 3 appear as sublevels to their related topics. 
3. Because the notes are now in the Writing Path, you can go to Brainstorm, Draft, Split Screen View 
and Review. 
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STUDY SKILLS: HYPERLINKS 
 
TYPES OF HYPERLINKS 
There are three types of hyperlinks that you can add to any text or image document in Kurzweil 3000. 
   - Web Page - any Web page URL or address. 
   - File - any file that is on your system or network that you can browse or navigate to. 
   - Link within the same document - any Kurzweil 3000-created Bookmark in the document. 
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WRITING TOOLBAR   
 

Reads your writing aloud as you type and gives you a number of options  
 
TO DISPLAY WRITING TOOLBAR  
To use the writing option, you need the writing toolbar:  

 
1. Click blue bar on left side of toolbar <OR>  
2. Right-click any toolbar and click Writing in menu  
  
TO CHOOSE WHAT IS READ ALOUD AS YOU TYPE  
1. Tools menu > Options <OR> Keyboard: <Ctrl> + F1  
2. Click General in Side Menu  
3. In Speak As Typing section, checkmark what you want spoken as you type:  
All characters / Whole words / Whole sentences   
4. Click OK  
 
TO START A DOCUMENT AND OVERVIEW 
1. Click New on toolbar 
2. On Writing toolbar, adjust font and font size: Generally, instructors prefer font Times New Roman, 
with font size 12  
3. The Bold, Italic, Underline, Alignment, and Spacing are all standard word processing options 
4. Use the standard Kurzweil reading options to read your document 
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WRITING: SPELL CHECK   
 
SPELL CHECK: (Note: Kurzweil begins spell check at caret position and checks entire document)  
1. Click Spell Check on Writing toolbar    
2. Spell check dialog box:  
 

Word: Displays the word in question  
Change To: Suggests replacement word  
Suggestions: Click a suggested word to 
hear it read aloud  

3. Options:  
Skip: Keep word as it is & continue Spell 
Check  
Change: Replace with word in Change To 
box  
Read: Reads words in Suggestions aloud  
Add: Stores this word in dictionary   
Skip All: Do not flag this word whenever it 
appears in this document  
Change All: Replaces all occurrences with 
word in Change To box  

 

 
 

WRITING: WORD PREDICTION 
 
WORD PREDICTION 
1. Completes a word after you begin typing 
2. Reads words aloud when you click them (in Word Prediction window) 
3. Keeps track of your word choices and adjusts its word list accordingly  
 
TO USE WORD PREDICTION:  
1. Click Word Prediction button on Writing 
toolbar   
2. As you type, watch Word Prediction window  
3. If the word you want appears:  
 • Click number next to word, <OR>  
 • Press corresponding number on 
Number keypad, <OR>  
 • Press <Ctrl> + number of that word
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WRITING: BRAINSTORM 
 

OVERVIEW 
Brainstorm is a graphic organizer that lets you visually organize your thoughts and create a "diagram" 
or graphic plan for your writing. It consists of thoughts in whatever shapes and shape properties you 
choose, "sub-thoughts" or "sub-ideas" also in whatever shapes you like, links among the thoughts, 
and any Notes attached to thoughts.  
 
 
  
 
 
 
 
 
 
 
 
 
 
 
BRAINSTORM CONTROLS 
The Palette buttons are for specifying the shape, colors, and links of your brainstorm design 

 
 
 
 

 
Quick Takes 

  
Link 

 
Arrange 

 
 

Note 

 

Shapes 

 

 
Fill Color 

 Background 
Color 

  
Text Color 

 
Defaults 

 

 
Delete 
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WRITING: OUTLINE VIEW 
 
The writing process begins with jotting down ideas. Kurzweil 3000 Outline feature lets you organize 
your ideas into a standard outline format that you can follow as you write. 

 
 
 
 
 
 
 
 
 
 
 

OUTLINE PALETTE ALLOWS YOU TO: 
1. Create topics or key ideas, sub-topics as well as supporting details. 
2. Quickly re-organize the topics and sub-topics. 
3. Switch from a variety of different prefix labels, such as 
Roman Numerals and Legal. 
4. Add Notes to hold additional information and elaboration, 
such as quotes and source information. 
  

  
  

 Add Topic 
or 

Add Subtopic 

 
 

Delete 

 Move to 
Left/Promote 

or 
Move to 

Right/Demote 

 

 
Prefix Label 

 Move Up 
or 

Move Down 

 
 

Create Draft 

 
Note 
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WRITING: SPLIT SCREEN VIEW 
 
SPLIT SCREEN VIEW 
enables you to work with a Draft and view a read-only version of the draft’s associated 
outline in two panes. The right hand-pane contains the editable area of the Draft and the 
left-hand pane displays the non-editable Outline view. In the Split Screen mode, however, you can 
Copy/Paste and drag and drop text from the Outline to the Draft area. 
 
 
 
 
 
 
 
 
 
 
 
 
 

WRITING: REVIEW 
 
WRITING REVIEW  
Review is typically the last step in the writing process before you submit your writing 
assignment. Review opens in a Split Screen view with a checklist in the left-hand pane 
and your draft in the right-hand pane. Checking one of the options will bring up 
appropriate Review instructions. 
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PRINTING 
 

STANDARD PRINTING  
 1. Click Print on toolbar <OR> Keyboard: <Ctrl> + P   
2. Under Print Options, select one of the following:  

Document    
Notes   
Highlighted Text  

3. Set the Options 
  - Orientation 
  - Number of Copies 
  - Current Printer 
  - Print Range 
4. For Advanced Options click the Setup button 
5. Click Print  
 
 

 

SAVING OPTIONS: TYPE OF FILE 
 

3 MAIN OPTIONS FOR SAVING A SCANNED FILE:  
 

SAVING AS A MICROSOFT WORD FILE 

 
File can be opened in MS Word  
Text cannot include notes; saving in this format will delete any Text Notes Sticky Notes, etc.  
 
TO SAVE A DOCUMENT IN MICROSOFT WORD FORMAT 
1. Put in your flash drive  
2. Click File menu > Save As 
3. Save In:   Removable disk or name of your flash drive or network folder 
4. File name:  Type new file name  
5. Save as type:  MS Word (*.doc) - for older installations of Microsoft Word 
   MS Word 2007 (*.docx) - for Microsoft Word 2007 or 2010  
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 SAVING AS A KURZWEIL  FILE  

 
Graphic images will be saved – will retain same appearance  
KES file can ONLY be read by Kurzweil Learnstation  
 
TO SAVE A DOCUMENT IN KURZWEIL FORMAT 
1. Put in your flash drive  
2. Click File menu > Save As 
3. Save In:   Removable disk or name of your flash drive or network folder 
4. File name:  Type new file name  
5. Save as type:  KESI File Format (*.kes) 
 

READING KURZWEIL FILES CREATED BY 
THE ADAPTIVE TECHNOLOGY CENTER 

 

This service may be provided through Supportive Services & Instruction if you qualify for Alternate 
Media  
For this option, you need to have Kurzweil files saved on a CD (or flash drive).  
 
KURZWEIL FILES (.kes):  
1. Insert CD (or flash drive)  
2. Launch Kurzweil 3000 and login with your username and password 
3. If necessary adjust settings according to your individual preferences  
4. Click Open on toolbar  
5. Look in: (choose appropriate drive)  
6. Click the file you want & click Open  
8. Use Kurzweil as you normally do to read the file  
 
NOTE:  If you have a CD and want to use and save additional options—for example, 
highlighting—save the file to your hard drive (Drive C) or a flash drive. The CDs cannot save any new 
information.  
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BASIC KEYBOARD COMMANDS  
 
F1 = Help  
 
F2 = Back to previous reading unit (Example:  previous sentence)  
 
F3 = Start / Pause Reading  
 
F4 = Forward to next reading unit (Example:  next sentence)  
 
F5 = Fit view to text width  
 
F6 = Fit view to text height  
 
F7 = Zoom in by 10% (increases size)  
 
F8 = Zoom out by 10% (decreases size)  
 
F9 = Start new scan  
 
F11 = Increase reading speed  
 
F12 = Decrease reading speed  
 
<Ctrl> + F1 = Options dialog box  
 
 


